Wednesday, April 18, 2012

Problem with SmartPlaylist v5.6 & v5.7 on iPad with iOS < 5.1

Due to a bug, SmartPlaylist v5.6 & v5.7 does not work on iPad with iOS less than 5.1.

What you can do to solve the problem:
Update your iPad to iOS 5.1 or wait for SmartPlaylist v5.8 (due to be out approx. on 25. April).

No comments:

Post a Comment